Column Tax - Increased API error rates – Incident details

Increased API error rates

Resolved
Operational
Started 12 months agoLasted 21 minutes

Affected

App

Operational from 8:18 PM to 8:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe we have identified the cause of the increase in API error rates and have reverted the change that caused this.

  • Investigating
    Investigating

    We have seen an increase in API error rates and are investigating.